gfxgfx
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
gfx gfx
gfx
572363 Posts in 510035 Topics by 8218 Members - Latest Member: zaq003 June 19, 2019, 01:27:47 pm
*
gfx*HomeHelpSearchCalendarLoginRegistergfx
gfxgfx
0 Members and 1 Guest are viewing this topic.       « previous next »
Pages: 1 ... 16 17 [18] Print
Author Topic: Map Editor Download  (Read 117020 times)
Xan
Team Blue
Veteran
*

E-Cock: 1
Offline Offline

Posts: 287


« Reply #255 on: June 14, 2009, 06:05:08 am »


Thank you Killerz... THIS is what I am talking about. And yes Dell is a sellout, but there's many other computer companies to choose from. Dell isn't the only one that exists.
Logged
jerrylei
NEWB


E-Cock: 0
Offline Offline

Posts: 5


« Reply #256 on: October 19, 2010, 01:19:37 pm »

 Any one can tell me why that downloading page doesnt exist? and where can I download map editor now?
  plz help~
Logged
superjackfromeurtha
Master
****

E-Cock: 5
Offline Offline

Posts: 414


Nox mapmaker..


« Reply #257 on: October 19, 2010, 01:48:10 pm »

Hi there jerry!
Here's the link. http://www.noxhub.net/release/noxtools.zip
Logged

In fermentum fringilla neque sit amet porta. Vestibulum a quam nisi. Donec in est sit amet dolor porttitor mattis. Donec ut accumsan.

Generated 1 paragraph, 22 words, 133 bytes of Lorem Ipsum
EzeBassi1
Apprentice
*

E-Cock: 0
Offline Offline

Posts: 55


« Reply #258 on: May 05, 2011, 04:29:04 am »

Exelent !!!! undecided undecided undecided undecided grin grin grin grin grin grin grin grin grin grin grin grin grin smiley smiley smiley smiley smiley
Logged
deathleader2
NEWB


E-Cock: 0
Offline Offline

Posts: 5


« Reply #259 on: June 25, 2011, 02:50:39 am »

Heya, I'm somewhat of an old player, newish to Forums. Repling to a well dead Forum at that haha.
But Where Can I get the map Editor?
If I can only get it from nox Tools, I have an Issue with that. I Have .NET 4.0 and it keeps saying that .NET2.0 needs to be installed, and I well know that not possible nowdays, So How Do I get the Map editor, if even possible nowdays? undecided undecided
Logged
philliyxx
Global Moderator
1337+
*

E-Cock: 34
Offline Offline

Posts: 1954


!M NOT $|_@yE|2 !!!mUAHAHAAAHHAFHHH


WWW
« Reply #260 on: June 27, 2011, 12:26:02 am »

Yes map editor still works and is still downloadable. Uninstall your framework and map editor then reinstall
Logged

Official Nox Help and Suport Topic 
http://www.noxforum.net/index.php?topic=1472.0
Rember, 1472 if you have no fucking clue
deathleader2
NEWB


E-Cock: 0
Offline Offline

Posts: 5


« Reply #261 on: June 29, 2011, 07:07:37 pm »

I've done that about 3 to 4 times now, But it keeps saying "this setup requires the .NET framework version 2.0.50215." So what do I do? sad undecided
Logged
Morden Tral
Administrator
1337+
*

E-Cock: 128
Offline Offline

Posts: 9684



« Reply #262 on: June 29, 2011, 07:16:48 pm »

Google for .net installation errors.

Its not on our end
Logged

deathleader2
NEWB


E-Cock: 0
Offline Offline

Posts: 5


« Reply #263 on: June 29, 2011, 07:34:15 pm »

The .net program installs fine, no problems with it I check it every time. But i guess it's on a whatever i'm majorly on a SoL scale
Logged
Morden Tral
Administrator
1337+
*

E-Cock: 128
Offline Offline

Posts: 9684



« Reply #264 on: June 29, 2011, 07:39:43 pm »

The problem is that 4.0 is having trouble being backwards compatible with the 2.0 libraries the installer is using.

This is a .net problem, and i've read it around before.

As I stated, its not on our end and since none of us get this (even with 4.0 installed) you'll have to google for the solution.
Logged

Imm0Rtal
Global Moderator
1337+
*

E-Cock: -17
Offline Offline

Posts: 3069


Shady@Noxhub.net


« Reply #265 on: June 29, 2011, 10:37:54 pm »

AKA stop being a lazy cry baby
Logged


deathleader2
NEWB


E-Cock: 0
Offline Offline

Posts: 5


« Reply #266 on: June 30, 2011, 12:23:25 am »

Thanks, working the issue right now

Imortal how about you make me? EH?
Logged
AndurilWielder
NEWB


E-Cock: 0
Offline Offline

Posts: 6


« Reply #267 on: August 23, 2012, 08:12:46 pm »

"Script function compilation failed!

Line 0: Cannot create temporary file 'c:\Program Files (x86)\NoxTools\CSCAFA.tmp' --Access is denied"

I don't know whats wrong, it said it installed successfully, I have a legitimate copy of Nox, I told it to give permission to everyone...so what's wrong?
Logged
Morden Tral
Administrator
1337+
*

E-Cock: 128
Offline Offline

Posts: 9684



« Reply #268 on: August 23, 2012, 09:39:19 pm »

Run it as administrator
Logged

IllidanS4
Initiate
*

E-Cock: 0
Offline Offline

Posts: 22


« Reply #269 on: March 17, 2013, 07:21:26 pm »

it keeps saying that .NET2.0 needs to be installed, and I well know that not possible nowdays
You know nothing. Multiple versions of .NET can be installed at the same time. (with exception of 4.0 to 4.5)
Logged
gfx
Pages: 1 ... 16 17 [18] Print 
gfx
Jump to:  
gfx
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Page created in 0.063 seconds with 24 queries.
Helios Multi design by Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!